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Setting Up the Imager 
Carefully unpack the Q-View™ Imager and place it on a work area. 
Connect the wall cord to the imager power supply. 
Plug the wall cord into a surge protector. 
Connect the USB cord into a computer that has Q-View™ Software installed. 

Before Initial Use  
Wipe down the outside of the imager.  Suggested cleaners are: rubbing alcohol, ethanol, or 
window cleaner. Clean imager glass with a lint free cloth and ethanol. 
 
Due to the excessive movement during shipping, the camera in your Imager may have been 
loosened and or unfocused.  Follow the suggestions below to focus your camera.  It may be 
necessary to remove the bottom plate of the imager to help center the lens of your camera.   
 
Launch the Q-View™ software. 
Create a new Project called “Focus” 
Press the Capture Image button. 
Click on the Enable Live View Feed checkbox. 
 Note: If the camera is left for an extended amount of time in live view, it will freeze.  To 

reset the camera unplug the unit, wait 10 seconds, then plug it back in.   
Place the 96-well focusing plate (included) in the plate holder tray in the imager box.  Keep 
the lid open to visualize the focusing plate. 
Use the arrows in the Capture Image window to focus the plate.   
Make sure to clearly focus on the words printed on the focusing plate. 
Once focused, un-check the Live View Feed checkbox and close the image capture window. 

  

Setting Up the Software 
The Q-View™ Software is a comprehensive package that allows users to take images of 
microarrays, identify and analyze each assay spot, and process the data from the arrays. This 
software has been built for use with Quansys Q-PlexTM technology.  

Minimum Computer Specifications 
For optimum performance, the computer that runs the Quansys Q-View™ Software should 
meet at least the following specifications: 

• Pentium IV processor 

• Windows XP, Vista, or 2007 

• 1 GB RAM (3GB optimal) 

• Resolution: 1028x768 

• Adobe Acrobat Reader (version 8 or newer) 
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Installing the Software 
Close any open programs, and then install the software by completing the following steps: 

1. Insert the installation CD. The following dialog box appears. 

 

 
 

2. If this is an upgrade, uninstall the previous package before installing the upgraded 
version by selecting Uninstall. You can also uninstall the previous package by 
following the instructions in the “Uninstalling the Software” section on page 26. 

3. Select Install, and then select Accept to accept the terms of the pending license 
agreement. The system prepares for the installation to take place, then the Q-View™ 
setup window appears.  
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4. Select Next and follow the prompts on the screen to complete the installation. Once 
the software is finished installing, close the installation window. The software places 
a shortcut to the Q-View™ Software on your desktop. After the installation process, 
select this shortcut to open and use the software. 

5. Following Q-ViewTM Software install, insert the provided USB dongle into the 
computer. In order to process the software, this dongle has to be plugged into the 
computer that is using the software. After you insert the USB dongle, the Install New 
Hardware wizard will run. Follow the prompts on the screen, and select Close when 
the wizard has finished installing the new hardware.  

6. If the USB dongle is lost or is not functioning, please contact customer support at  

1-888-QUANSYS. 
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Computer Power Option Settings 
    In order to ensure uninterrupted communication between the Q-View Imager and computer it 
    is vital that the following power settings be used in the Power Options Control panel. Failure 
    to use these settings may result in image lost during the image capture process. 
 

Turn off monitor:  User may select any time 
Turn off hard disks:  Never 
System Standby:  Never  
 

 
 
Software Overview 

Q-ViewTM is built such that multiple images can be stored together as a single file called a 
project. Thus, a project file (file extension .prj) houses all the images from an experiment as 
well as the data and reports generated from the analysis of those images. In addition, notes 
can be kept with each project by going to Project > View Notebook. The Q-ViewTM 
Software will automatically save projects and any changes made to them as the software is 
used.  
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To begin using the software, first open or create a project as explained in the following 
subsection. Tabs on left side of the screen allow the user to access the four major functions of 
the Q-View™ Software:  

• Image Acquisition: Once you have specified the project you want to work on, you 
can start acquiring images for that project, whether via the Q-View™ Imager or by 
importing an image file captured on another imager. 

• Image Analysis: After an image has been obtainted, you can place an “overlay” on 
the image to assist the auto-spot finding feature of the Q-ViewTM Software. 

• Well Assignment: Following overlay placement, you can assign wells to be samples, 
controls, standards, or negatives, then specify the dilution factor of these wells. 

• Data Analysis: Once the previous steps are complete, you can chose a data output 
option and the software will automatically process the data to compile tables, graphs, 
statistical information, and reports for pixel intensities and calculated concentrations. 

 

 
 

As you perform each step, an auto-save feature stores the information within the project. 
Each of these steps is explained in more detail in the following subsections of this manual. 

Creating or opening a project 
From the File menu or the buttons on the Q-View™ main screen, select New Project to 
create a new project, or Open Project to open an existing project. Selecting either option 
will enable you to begin using the software. 
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• If you select New Project, a Save As dialog box will appear. Type a file name, 
navigate to where you want it saved, and select Save. 

• If you select Open Project, an Open dialog box will appear. Navigate to the file you 
want and select Open.  

Closing a project 
To close a project without exiting Q-ViewTM, select File > Close Project or the Close 
Project button on the Q-View™ main screen.   

Viewing the status of your projects 
Select the Navigate tab on the Navigation Bar, and a schematic of each project and image 
appears.  

 
 

Below each image name is a list of the four steps needed to analyze it: Image Acquisition, 
Image Analysis, Well Assignment, and Data Analysis. If work has been completed on one of 
the steps, a green check mark will appear beside it; if not, a yellow X will be present.  
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Acquiring an Image 
Q-ViewTM enables you to acquire images via two methods: directly from a Q-View™ 
Imaging System or by importing an image file (TIFF or JPEG).  These methods are explained 
in detail in the following subsections.  Q-ViewTM can continue to be used to analyze other 
images in the project while an image is being captured. Once the image is available for 
viewing, two tabs become available in the Q-ViewTM main screen: Image Tools and Export 
Image. Similar tabs appear when Image Analysis is selected; the use of these tabs is 
explained on page 9. 

Acquiring an Image from a Quansys Imaging System 
To acquire the first image of a project from a Quansys imaging system, select the Capture 
Image button on the Q-ViewTM opening screen. To acquire subsequent images for that same 
project, select Image Acquisition > Imaging System from the Navigation Bar or the 
Capture Image button on the Q-View™ main screen. A camera control window appears.  

 

 
 
If the camera is recognized, “Connected” appears in Green in the top left corner of the dialog 
box. If the camera is not recognized, “Not Connected” appears in red. Please contact 
customer support at 1-888-QUANSYS for assistance in connecting the camera. 

If the camera is connected, set the desired ISO, F-Stop, and Image Quality. Recommended 
settings are as follows: 

 ISO:

 

 400 

F-Stop: 2.8 

Image Quality: RAW 
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The Exposure Times can be set by clicking on the Exposure Times button. 

 

 
These times can be modified to meet the needs of your assay.  Recommended times are as 
follows: 30, 60, and 180 second exposure times are recommended for most assays. 

One can modify the times by first clearing the default entrees by clicking Clear Times. Enter 
the new time in the New Exposure Time box and click the left arrow to move it to the 
Exposure Times box. This can be repeated for additional exposure times if a stacked image 
is required (see an explanation of image stacking on page 8). Individual times may be 
removed from the Exposure Times box by highlighting the time and clicking the X button. 
Once set, one can exit the Exposure Times dialog by mousing outside of the dialog box. 

Once the settings are adjusted as desired, place the plate in the Imager and shut the door. 
Click the capture button. The image will then be displayed in the Q-View™ main screen.   

Acquiring an Image by Importing an Image File 
Q-View™ software can process images in the following formats: TIFF, JPEG, PNG, and 
BMP. Users should review www.quansysbio.com/support/imagers.html for more information 
on which imaging systems can be used with Q-Plex™ technology.  Images should be taken 
on cameras with high resolution. 
To acquire the first image of a project from a Quansys imaging system, select the Import 
Image button on the Q-ViewTM opening screen. To acquire subsequent images to be included 
in that same project, you may select Image Acquisition > Import Image from the 
Navigation Bar or the Import Image button on the Q-View™ main screen. An Open dialog 
box will appear. Navigate to the file you want and select Open. Q-ViewTM will automatically 
stack all images which are imported at the same time to build a single 32-bit TIFF image.  
Selection of multiple images to import is accomplished by holding down the Ctrl key while 
clicking on the image files.  

The software will then prompt for input on the type of imager used to acquire the image. 
Selecting the imager type will allow the software to adjust for vignetting that might be 
present. Selecting other will not apply any vignette correction to the imported image. 

http://www.quansysbio.com/support/imagers.html�
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The time to upload the image will vary depending on the image file type and size. Once 
acquired, the image will appear in the Q-View™ main screen. 

Image Stacking 
Quansys’ Q-ViewTM Software enables the user to merge, or stack, images of an assay which 
were obtained using various exposure lengths, resulting in a single high dynamic range 
image. Besides supplying an image optimized for fast and accurate analysis at both ends of 
the standard curve, this feature provides ELISA developers greater flexibility to design 
antigen standard curves which take advantage of the reagents’ full quantitative range.   

Often restrictions in developing a chemiluminescent ELISA can be introduced by the 
limitations of the camera used to capture the light produced. Chemiluminescent ELISA 
reactions which are very bright require shorter exposures to prevent the CCD or CMOS chip 
of the camera from becoming saturated, while long exposure times are necessary for 
capturing the signal of very dim reactions.  Without image stacking, an ELISA developer was 
required to curtail the assay’s standard curve to fit within the limits of the camera, possibly 
sacrificing sensitivity at both the high and low end of the curve (see Figures A and B below).  
With image stacking, an assay with both very bright and very dim spots is no longer a 
problem.   Exposures optimized for the “bright,” “mid” and “dim” reactions can all be taken 
and combined, or stacked, by the Q-ViewTM Software.   
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Fig. A         Fig. B    

When looking at these two standard curves the advantages of stacking multiple different 
exposures become clear. It is not possible to quantify using the top 2 points of the curve 
(represented in red) from Figure A. However, the slope of the same segment in Figure B, the 
stacked image curve, is still robust, allowing accurate quantification. An additional benefit to 
image stacking is that this combining of multiple images increases the signal to noise ratio, 
providing even greater sensitivity at the low end of the curve. 

When using a Quansys Q-ViewTM Imager, the software defaults to 30, 60, and 180 second 
exposures which are then combined to create one 32-bit TIFF image.  These times and/or the 
number of exposures can be customized to the needs of a particular assay.  Customers using 
other CCD based imaging systems can also take advantage of Q-ViewTM Software image 
stacking capabilities by using the import image function to import multiple images at once. 
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Blot Analysis Tools 
In addition to being used to capture images of Quansys Q-Plex ELISA plates, the Q-View 
imager can be used to acquire images of chemiluminescent western blots. Once acquired, 
these images can be analyzed using the Blot Analysis Tools available under the Image 
Acquisition tab. 

 

Auto Select Tool 
The Auto Select tool can be used to automatically find the edges of a shape and report the 
number of pixels that are enclosed by the shape, the mean pixel intensity of those pixels, and 
the standard deviation of the pixel intensity. To use this tool, simply click the auto select 
radio button. The sensitivity setting can be adjusted by increasing the number to make the 
tool more sensitive and decreasing the number to make it less sensitive. With the tool 
selected, click in the middle of the shape to be selected. The selected shape will be identified 
by a red outline. The selection can be moved by clicking within the shape and dragging it to a 
new location. 

Rectangle and Ellipse Tools 
Selections can be made using the Rectangle and Ellipse tools. After clicking the radio button 
corresponding to the desired tool, one simply clicks and drags to create the desired selection. 
As with the Auto Select tool the selections created with the Rectangle and Ellipse tools can 
be repositioned by clicking within the shape and dragging it to the desired location. 

Polygon Tool 
At times there is a need to select a non-symmetrical shape; the Polygon tool is ideal for such 
shapes. After clicking the Polygon radio button one can draw a custom shape using a series 
of connected lines. To start drawing the selection, click once with the mouse, this will 
establish an anchor point for the first line. Move the mouse pointer to the desired location for 
the end of the first line and click again. The second click will establish the first line as well as 
set an anchor point for the second line that will make up the polygon selection. Continue this 
process until the desired selection is made then right click the mouse to close the polygon 
selection. As with the other tools, the polygon selection can be repositioned by clicking 
within the shape and dragging it to a new location. 

Blot Report 
Any time a selection is made the software reports the number of pixels that are enclosed by 
the selection, the mean pixel intensity of those pixels, and the standard deviation of the pixel 
intensity. These values can be recorded by clicking the Add to Report button. New selections 
and analyses can be added to the report by creating new selections and clicking Add to 
Report. The recorded values can be seen by clicking the View Report button. The report can 
be exported to a CSV file or copied and pasted into a spreadsheet.  
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Analyzing an Image 
After acquiring an image, select Image Analysis from the Navigation Bar. Four tabs become 
available in the Q-ViewTM main screen: Image Tools, Export Image, Plate Alignment 
Tools, and Manual Spot Tools. To analyze the image, use these tabs and features as 
described in the following subsections. 

Moving the image within the display window 
With the image selected, the scroll wheel on the mouse will zoom in or out. Hold down the 
scroll wheel and drag the mouse to move the image. Select Center Image to automatically 
center the image in the display window. 

Using the Image Tools tab 
With the Image Tools tab active, you can adjust the Zoom, Gamma, and orientation of the 
Image. Select Advanced, and the following window appears:  

 

 
 

Adjust the settings of the image to enhance visualization of the spots within the array.  

Using the Export Image tab 
With the Export Image tab active, you can export the image itself, or the screen as a whole.  
Select the Export Image button to export the image into one of the following formats: TIFF, 
JPEG, BMP, or PNG. Or select the Export Screen button to export a screenshot into one of 
the following formats: TIFF, JPEG, BMP, PNG, or EMF. A Save As dialog box will appear.  

Type a file name, navigate to where you want it saved, and select Save. The image will be 
exported to the location you specified. 
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Using the Plate Alignment Tools tab 
Activate the Plate Alignment Tools tab, and a window similar to the following appears:  

 
 
The following subsections will guide you through the features available to input both standard 
and custom product/lot specifications and align the resulting plate overlay on the image.  
Creating and placing the plate overlay assists the auto-spot finding and data analysis features of 
the Q-ViewTM Software. 
 

Working with Products and Lots 
Each kit produced by Quansys Biosciences has a unique product code assigned to it. In 
addition, each lot of that product is also given a unique number as new lots of the same 
product are released. The product code and lot number together make the product number for 
each lot of each product.  

Product numbers for standard products are preprogrammed into your software and can be 
used to quickly specify the assays names, expected antigen standard concentrations, and 
optimal spot radius and spacing for the plate overlay. 

In the event that a custom lot or product is needed, there are several different ways the user 
can “design” products and/or lots to match their specific applications. 

Input product number – standard product 
For a standard product, type the product number in the Product Number box.  The text will 
appear red until the number is complete and the software recognizes it. Once the software 
recognizes the product number, the text will turn black and the software will automatically 
enter the names of the assays within the array, the expected concentration of the standards, 
and the spot radius and spacing for the overlay.  These specifications can be viewed, edited, 
and copied to make a new product as explained in “Defining Products and Lots” on page 11.  

If the software does not recognize the product number, you may need to acquire an update.  
This process is described in the sections “Importing Update Files from the Internet” and 
“Importing Update Files from a Memory Device” (page 26).  If the program still does not 
recognize the product number you input after importing update files, follow the instructions 
for a custom product. 
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Input product number – custom product 
If you have a custom kit or your product number is not recognized, you need to enter the 
product specifications manually.  The first way to enter product specifications for a custom 
product is to type CUSTOM into the Product Number field. The Custom Product button 
becomes available. Select this button, and a Custom Product dialog box similar to the 
following appears: 

 

 
 

Input the spot density (the number of columns and rows, respectively, of assays in each well) 
of your product, and press the Fill in Defaults button. This will approximate spot radius and 
spacing as well as create a table where the assay name of each spot and high point 
concentration of each antigen standard can be entered.  Make sure the correct numbers and 
units are entered here as it will determine the concentrations calculated during Data 
Analysis.  The spot radius and spot spacing that were automatically filled in can be modified 
as desired for the overlay. We recommend that the spot radius be set such that assay circles 
form a perimeter just inside the edge of most mid-range spots.   

Defining Products and Lots 
The second way to enter customize product specifications is to edit current product or lot 
specifications or define a new product or lot.  

To view and/or edit a list of standard Quansys Biosciences products, select Administration 
> View/Edit Product Definitions. A Product Editor dialog box similar to the following 
appears: 
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• To add a new product, select Add new product. Type the appropriate information in 

the fields available.  

• To modify the number of spots within the array and the array spacing, select the 
product and type changes in the fields available. The array spacing feature is important 
as it creates the overlay that will recognize the array of spots.  

• To copy a product, highlight the product and select Copy selected product. After 
copying the product, you can modify it by typing changes in the fields available. 

• To delete a product, highlight the product and select Delete product. 
Select Apply to finish defining products. 

To define lots, select Administration > View/Edit Lot Definitions.  A Lot Editor dialog 
box appears. You can then select any of the lot numbers to display the assay names and 
antigen standard concentrations of each lot.  
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• To create a new lot for custom applications, select Create New Lot. Then, type the 

name, concentration, and unit in the Spots window. 

• To modify a lot, select the lot and type changes in the fields of the Spots window. 

• To clone, or copy, an existing lot, highlight the lot and select Clone Current Lot. 
After cloning the lot, you can modify it by editing the fields in the Spots window. 

• To delete a lot that is not needed, highlight the lot and select Delete Current Lot. 
Select Apply to finish defining lots. 
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Set the spot overlay 
In order to set the spot overlay over the image, select Set Plate. When the cursor is held over 
the image, a red circle with a horizontal and vertical line will appear.  

 

Set the circle over the top left well in the plate, then click and drag towards the bottom right 
well in the plate. Carefully position the overlay until the circles are over the spots of the 
image. Once the left mouse button is released, the overlay will stay over the image. If you 
wish to move the overlay, select Adjust Plate, and click in the upper left or lower right wells 
which are highlighted in blue.  The overlay can then be pivoted and expanded or contracted 
to better match the image beneath it.  
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Once the overlays are over the spots, select Auto Adjust Spots. Each assay circle in the 
overlay will automatically snap to the nearest spot via algorithms with set tolerances. If you 
want to undo the Auto Adjust Spots action, select Reset Spots, and the circles in the overlay 
will return to their preset locations within the wells. 

Wells with no sample and wells that respond close to background may cause the grid of those 
wells to become misaligned. If you observe this, select Manual Spot Tools tab (see Using 
the Manual Tools tab on page 16.) 

Modifying the columns or rows of wells in the plate overlay  
The plate overlay in Q-ViewTM defaults to twelve columns and eight rows of wells, however, 
the number of columns and rows in the overlay can be increased or decreased.  This feature 
can be used, for example, to analyze 384-well (24X16) plates, or to make overlay alignment 
for a mostly-empty plate easier. You can change the number of columns or rows by selecting 
the Plate Layout button.  A dialog box similar to the following appears:  

 

Specify the desired number of rows or columns of wells to be included in the plate overlay.  

Saving an overlay template 
Once you have aligned the plate overlay on top of the array image, you can save the overlay 
as a template to apply the product information (names of the assays within the array, 
expected concentration of the standards, spot radius, and spot spacing) and overlay position 
to a future image. If Well Assignment and Data Analysis have been performed when the 
template is saved, the user will later have the option to apply these settings along with the 
template; Well Assignment templates can be saved and applied separately, as explained on 
page 20. To save a template for a future plate, select Save Template in the Navigation Bar. 
A Save As dialog box will appear. Type a file name, navigate to where you want it saved, 
and select Save. 

Opening a previously saved overlay template 
To open an overlay template, select Apply Template in the Navigation Bar. An Open dialog 
box will appear. Navigate to the file you want and select Open. Another dialog box appears 
which allows you to choose to apply the Product and Plate Overlay and/or the Well 
Assignment Template. Checking the Apply Product and Plate Overlay box will place the 
overlay template over the new image. Checking the Apply Well Assignment Template box 
will set the well assignments as they were when the overlay template was created. 
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Select Auto Adjust Spots to automatically find the spots. If this proves ineffective, readjust 
the overlay positioning by selecting Set Plate.  

Using the Manual Spot Tools tab 
With the Manual Spot Tools tab active, you can manually place individual well grids or 
customize spot placement.  

• If a well grid is not placed correctly, click on the Adjust Wells button, and then click 
anywhere within the desired well. When selected, a well changes color from orange to 
red. Now use the arrow keys, or click and drag the well grid with the left mouse button 
to align the overlay with the image.  

    
 

• If only one spot needs to be moved, select Adjust Spots. Click on the circle in the 
overlay that needs to be moved. The circle will turn from orange to red when selected. 
With the circle selected, click and drag or use the arrow keys to move it.  

    
 

• Use the Advanced button to change the spot radius and spot spacing of the entire plate 
incrementally. In addition, one can enable or disable the enhanced spot adjust 
function. This function defaults to being enabled. 
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Assigning Wells 
Once you have analyzed an image, select Well Assignment from the Navigation Bar to 
assign well types and well dilutions. A blank plate appears.  

 

 
 

There are two tabs within Well Assignment: Groups and Dilutions. To assign wells, select 
wells as described below, and use the tabs as described in the following subsections. 

Selecting Wells 
Select wells by clicking and dragging from the top left to the bottom right of the wells that 
you desire to highlight. If the wells are selected, they will turn light green.  Multiple areas 
can be selected at once by holding Control while selecting wells.  Individual wells can be 
deselected by holding Control and re-clicking on a highlighted well.  To permanently clear 
the designations of a well or wells, select the wells and press Clear button. 
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Using the Groups tab 
 

 

Select the desired wells and type a 
group name in the Group Name 
field. You can also place the 
cursor in the dialog box and input 
the sample code via barcode. 
Once the name is entered, press 
the appropriate well-type button: 
Sample, Standard, Control or 
Negative. The name will appear 
over the wells and the well color 
will change: green for Controls, 
grey for Negative Controls, 
orange for Samples, and blue for 
Standards. 

 

 

 

 

 

 

For example, to assign a 
standard curve, select all the 
standard curve wells 
(excluding the negative 
control wells).  Then click on 
the well-type button labeled 
“Standard” to register the 
change.  Dilutions can then 
be assigned as explained on 
page  20. 
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Sequential Naming 
If multiple samples are run that share the same prefix, the Sequential Naming tool can be 
used to more efficiently enter the sample names. To use this feature, click the Sequential 
Nameing box. The name entered in the Group Name box will become the prefix for the 
sample names. The suffix is determined by first selecting the number of samples in each 
group (replicates) then assigning either a numeric or alphabetic starting point.  

For example if one had run 15 samples named Mouse Test 1-15 in triplicate, they would enter 
Mouse Test in the Group Name box, 3 wells per group, and starting at 1. They would then 
highlight the wells that contained these samples and click the Sample button.  

 

 
 

 

 

 

If you do not want to see well names, 
unselect the Show Group Name box at 
the top right of the window. 
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Using the Dilution tab 
Features in the Dilution tab allow the user to assign the dilution factor of any sample or 
standard well. Dilution assignments can be given for a single well, a set of replicates, or 
multiple wells within a dilution series.  This information is then used by the software to 
calculate analyte concentrations. 
 
To set one dilution for a selected well or group of wells (replicates), simply set the number in 
the Initial Dilution box equal to the dilution factor used for the well(s), and press any of the 
directional buttons, i.e. Top to Bottom, to register the assignment.   
 
To assign a group of selected wells to be included in a dilution series, set the high point of 
the dilution series in the Initial Dilution box and the dilution factor of the series in the 
Dilution Factor box, then press the appropriate directional button, i.e. Top to Bottom, to 
register the assignment.   

 

 

 

Using Well Assignment  templates 
Once you create a well assignment layout that you want to use again in the future, you can 
save the template by selecting the Save Template button on the Navigation Bar. Reopen the 
template with new images by selecting the Apply Template button on the Navigation Bar. 
As with plate overlay templates, if other steps of analyzing the plate have been completed 
when the Well Assignment template is made, the user will have the option to apply these 
settings along with the template.   
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Analyzing Data 
Once you have completed Image Acquisition, Image Analysis, and Well Assignment, select 
Data Analysis from the Navigation Bar. There are six options for data output. Access the 
option you want by selecting the corresponding button on the Navigation Bar. These options 
are also available on the Q-View™ main screen when the Parameters tab is active. Each 
option is described in the following subsections. 

 

 

 

Data Output Options 

5 PL Regression 
The 5 Parameter Logistic Regression model is often cited in the literature as the ideal method 
for fitting sigmoidal immunoassay standard curves. Within the graphs/charts tab, the user can 
see all regression statistics and fitting parameters. 

4 PL Regression 
This method is slightly less complex than the 5 PL regression, but is also often cited in the 
literature as an acceptable method for analyzing ELISA standard curves. Within the 
graphs/charts tab, you can see all regression statistics and fitting parameters 

Logit Regression 
This curve-fitting method uses log based regression on both the X and Y axes.  
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Point to Point 
This method is also known as spline analysis. The unknowns are determined by the straight 
lines between each standard point.  

Linear Regression 
This method takes the best fit line for the entire standard curve. You should carefully review 
the standard data as this is most likely not the ideal data output for standards provided in the 
Q-PlexTM kits.  

Qualitative Charting 
The Qualitative Charting option generates bar graphs of the pixel intensities detected for each 
assay within the array. No concentrations are calculated. Each chart shows pixel intensities 
for any Positive Controls (Standards), Negative Controls, and Samples that were designated 
as such during Well Assignment.  You can also set flags to be displayed within the charts. 
These flags will highlight, with the color of your choosing, assays within the report that have 
raw pixel intensities, concentrations, or %CVs that are above or below specified values. 

 

 

 

Viewing Data on your Screen 
Once a data output option has been selected, the software will prepare all the data and graphs. 
The tab options are Final Data, Graphs/Charts, Raw Spot Data and Data Export.  

While any of these tabs are activated, you can bring up a Pixel Intensity/Concentration 
Converter tool by pressing I on the keyboard. 

Final Data 
The Final Data tab offers several different viewing options, all of which include the 
concentration in pg/mL calculated for each spot. Spots can be masked (taken out of all data 
analysis calculations) and unmasked by right-clicking on the concentration or pixel intensity 
value.  Selecting the Negative Well Correction box at the top of the Final Data screen will 
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re-calculate pixel intensity and concentration values with the background (average of 
Negative Control well pixel intensities for each assay) subtracted out. 

 

 

 

Graphs/Charts 
The Graphs/Charts tab shows the standard curve fitting charts for each assay within the 
array. Regression statistics and fitting parameters are reported below each chart. You can 
click and drag areas in the graph to zoom in. To zoom out, right-click and select Un-Zoom.  
Several other features can be accessed via right-clicking on the chart.  For example, to view 
the exact x and y values of each point, select Show Point Values. 
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Raw Spot Data 
The Raw Spot Data tab also offers several different viewing options, all of which include 
the raw pixel intensities for each spot within each well of the plate. If you choose to perform 
your own statistical review of the data, they can be exported (copy/paste) from here.  Note 
that if you would like background subtracted from the pixel intensities, you must go to the 
Final Data tab and select the Negative Well Correction box . 

 
 

Data Export 
To prepare a report of your experiment, activate the Data Export tab. Reports can be quite 
extensive (ie. ~120 pages for 16-plex) if you so choose, due to the number of assays, wells, 
and samples per plate.  You can include only the data you need by selecting which assays and 
the types of data i.e. graphs, final results, raw data, etc. you want to see in the report.  

You can also set flags to show in the report. These flags highlight, with the color of your 
choosing, assays within the report that have raw pixel intensities, concentrations, or %CVs 
that are above or below specified values.  
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Finally, choose which file type you would like the report in: a PDF document, an Excel file, 
or a CSV file. The PDF report is generated within Q-ViewTM by pressing Generate Report 
and can be printed or saved.  Remember, the data can not be manipulated from this file type. 
When you prepare your report as an Excel file, Excel will automatically open with your 
report and prompt you to name and save the file before opening.  The CSV file can be used to 
import into other data storage/manipulation programs, i.e. LIMS. 

The report file is quite large and will take a few moments to be processed. Please refrain 
from clicking buttons while the report processes as that only complicates the report.  
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Administrative Functions 

Importing Update Files from the Internet 
When Internet access is available, users can import their update files from the Quansys 
Biosciences website by selecting Administration > Import Update from Internet. The 
software will access databases at www.quansysbio.com, download the latest update file, and 
automatically save the new file over older update files. Updating the latest information for 
new lots that have been released keeps the software up-to-date on all new lot specifications. 
We recommended you import update files on a monthly basis to ensure your data is accurate.  

If not all computers on which you have installed Q-View™ software have Internet access, 
you should export the update file as instructed in the following section.  

Exporting Update Files 
If a computer does not have Internet access, you can export the update file from a PC which 
is connected to the Internet, then save and import the update file to the PC not on the Internet. 
Once you have obtained the update files as described in the previous section, select 
Administration > Export Update File. Navigate to the memory device folder in which you 
would like to save the update file, name the file, and select Export.  Next follow importing 
directions in the next section. 

Importing Update Files from a Memory Device 
To import update files, select Administration > Import Update File. Navigate to the 
memory device folder storing the update file, and select Import. We recommended you 
import update files on a monthly basis to ensure your data is accurate. 

Uninstalling the Software 
To uninstall this software, select Start > Quansys > Q-View™ > Uninstall. A series of 
instructions will appear. Follow these instructions to complete the uninstallation process. 

Unlocking the Software 
If the software is locked via an administrator password, the user cannot view lot and product 
definitions or alter the update file. To unlock the software select Administration > Unlock 
Admin. When prompted, type the correct password. 

Changing the Password 
You can change the administrator password by selecting Administration > Change Admin 
Password. When the following dialog box appears, type the old password, type the new 
password, and reenter the new password in the corresponding fields.  

Using the Help feature 
To search for specific questions/topics or to view a tutorial on using the software, select Help 
> Help from the Q-View™ main screen. You will be automatically directed to Quansys’s 
website. If you have further questions, please feel free to contact customer support at 1-888-
QUANSYS 

http://www.quansysbio.com/�
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