
 

 



Q-View™ Software Instruction Manual 

ii 

Table of Contents 
Setting Up the Imager ......................................................................................................... 1 

Before Initial Use............................................................................................................ 1 
Setting Up the Software ...................................................................................................... 1 

Computer Specifications................................................................................................. 1 
Installing the Software .................................................................................................... 2 

Working with Projects ........................................................................................................ 3 
Creating or opening a project.......................................................................................... 4 
Closing a project ............................................................................................................. 5 
Viewing the status of your projects ................................................................................ 5 

Acquiring an Image............................................................................................................. 5 
Acquiring an Image from a Quansys Imaging System ................................................... 5 
Acquiring an Image by Importing an Image File............................................................ 7 

Analyzing an Image ............................................................................................................ 7 
Using the Image Tools tab .............................................................................................. 8 
Using the Export Image tab ............................................................................................ 8 
Using the Plate Alignment Tools tab .............................................................................. 8 

Input product number – standard product ................................................................... 9 
Input product number – custom product ..................................................................... 9 
Moving the image within the display window............................................................ 9 
Modifying the number of rows or columns to be analyzed ...................................... 10 
Create a spot overlay................................................................................................. 10 
Saving a template ...................................................................................................... 11 
Opening a previously saved template ....................................................................... 11 

Using the Manual Spot Tools tab.................................................................................. 11 
Working with Products and Lots .................................................................................. 12 
Defining Lots ................................................................................................................ 12 
Defining Products ......................................................................................................... 14 

Assigning Wells ................................................................................................................ 15 
Using the Groups tab .................................................................................................... 16 
Using the Dilution tab................................................................................................... 18 
Using templates............................................................................................................. 18 

Analyzing Data ................................................................................................................. 18 
Data Output Options ..................................................................................................... 19 

Qualitative Charting.................................................................................................. 19 
5 PL Regression ........................................................................................................ 20 
4 PL Regression ........................................................................................................ 20 
Log-Log Regression.................................................................................................. 20 
Point to Point............................................................................................................. 20 
Linear Regression ..................................................................................................... 20 

Viewing Data on your Screen ....................................................................................... 21 
Final Data.................................................................................................................. 21 
Graphs/Charts ........................................................................................................... 21 
Raw Spot Data .......................................................................................................... 22 

Data Export ................................................................................................................... 22 
Administrative Functions.................................................................................................. 24 



Q-View™ Software Instruction Manual 

iii 

Importing Update Files from the Internet ..................................................................... 24 
Exporting Update Files ................................................................................................. 25 
Importing Update Files from a Memory Device........................................................... 25 
Uninstalling the Software ............................................................................................. 25 
Unlocking the Software ................................................................................................ 25 
Changing the Password................................................................................................. 25 
Using the Help feature .................................................................................................. 26 



Q-View™ Software Instruction Manual 

1 

Setting Up the Imager 
Carefully unpack the Q-View™ Imager and place it on a work area. 
Connect the wall cord to the imager power supply. 
Plug the wall cord into a surge protector. 
Connect the USB cord into a computer that has Q-View™ Software installed. 

Before Initial Use  
Wipe down the outside of the imager.  Suggested cleaners are: rubbing alcohol, 
ethanol, or window cleaner. 
Clean glass with lint free cloth and ethanol. 
 
Note: Due to the excessive movement during shipping, the camera in your Imager 
may have been loosened and or unfocused.  Follow the suggestions below to focus 
your camera.  It may be necessary to remove the bottom plate of the imager to help 
center the lens of your camera.   
 
Launch the Q-View™ software. 
Create a new Project called “Focus” 
Press the Capture Image button. 
Click on the Enable Live View Feed checkbox (a live image will appear once the 
focus arrows on the bottom of the window are clicked). 
 Note: If the camera is left for an extended amount of time in live view, it will 

freeze.  To reset the camera unplug the unit, and plug it back in.   
Place the 96-well focusing plate (included) in the plate holder tray in the imager box.  
Keep the lid open to visualize the focusing plate. 
Use the arrows in the Capture Image window to focus the plate.   
Make sure to clearly focus on the words printed on the focusing plate. 
Once focused, un-check the Live View Feed checkbox and close the image capture 
window. 
 
Note: Make sure to clean the glass with a lint free cloth and ethanol before each use. 

  

Setting Up the Software 
The Q-View™ Software is a comprehensive package that allows users to take images 
of microarrays, identify spots and process data from the arrays. This software has 
been built for use with Quansys Q-PlexTM technology.  

Computer Specifications 
For optimum performance, the computer that runs the Quansys Q-View™ Software 
should meet at least the following specifications: 

 Pentium IV processor 

 XP Operating System with service pack 2 
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 1 GB RAM 

 Resolution: 1028x768 

The following sections provide instructions for setting up the software before running 
the first assay. 

Installing the Software 
Close any open programs, and then install the software by completing the following 
steps: 

1. Insert the CD. The following dialog box appears. 

 

If this is an upgrade, uninstall the previous package before installing the upgraded 
version by selecting Uninstall. You can also uninstall the previous package by 
following the instructions in the “Uninstalling the Software” section on page 25. 

2. Select Install, and then select Accept to accept the terms of the pending 
license agreement. The system prepares for the installation to take place, then 
the Q-View™ setup window appears.  
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3. Select Next and follow the prompts on the screen to complete the installation. 
When prompted, insert the provided USB dongle into the computer. In order 
to process the software, this dongle has to be plugged into the computer that is 
using the software. If the USB dongle is lost or is not functioning, please 
contact customer support at 1-888-QUANSYS. 

4. After you insert the USB dongle, the Install New Hardware wizard will run. 
Follow the prompts on the screen, and select Close when the wizard has 
finished installing the new hardware.  

5. Once the software is finished installing, close the installation window. The 
software places a shortcut to the Q-View™ software on your desktop. After 
the installation process, select this shortcut to open and use the software. 

Working with Projects 
Q-View™ is built with a project emphasis. To begin using the software, you will 
open or create a project. Each project will contain all images from each experiment 
and data and reports from each image. Each project can have a unique name and will 
house a line of experiments. A project is automatically saved as the software is used 
and can be accessed at any time.  

Using the tabs on left side of the Navigation Bar (shown in the following image), you 
can access the five major functions of the Q-View™ Software: Navigate, Image 
Acquisition, Image Analysis, Well Assignment and Data Analysis. You can also 
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access many of these functions through buttons that will appear on the Q-View™   
main screen at appropriate stages as you work with your projects. 

 

Typically you will start by acquiring an image, whether via the Q-View™ Imager or 
by importing your own image file. Once the image is acquired and uploaded into the 
project, you will analyze the image. This is the process of adjusting the image so 
spots are easily visualized. An overlay is then placed over the image to assist in the 
auto-spot finding feature. Once the spots are located, you will assign each well to be a 
sample, control, standard or negative. After assigning the wells, the software will 
process the data and output a raw data or report form with corresponding graphs or 
charts. Following this process for each image will ensure accurate data. After you 
perform each step, an auto-save feature stores the information within the project. 
These steps are explained in more detail in the following subsections. 

Creating or opening a project 
From the File menu or the buttons on the Q-View™ main screen, select New Project 
to create a new project, or Open Project to open an existing project. Selecting either 
option will enable you to begin using the software. 

 If you select New Project, a Save As dialog box will appear. Type a file name, 
navigate to where you want it saved, and select Save. 
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 If you select Open Project, an Open dialog box will appear. Navigate to the 
file you want and select Open.  

Closing a project 
To close a project, select File > Close Project or the Close Project button on the Q-
View™ main screen. 

Viewing the status of your projects 
Select the Navigate tab on the Navigation Bar, and a schematic of each project and 
image appears.  

 

Below each image name is the list of the four steps needed to analyze an image: 
Image Acquisition, Image Analysis, Well Assignment and Data Analysis. If work has 
already been completed on one of the steps, a green check mark will appear beside it; 
if not, a yellow X will be present.  

Acquiring an Image 
Activating the Image Acquisition tab on the Navigation Bar enables you to acquire 
an image via two methods, directly from a Q-View™ Imaging System or by 
importing an image file (CR2, TIFF, or JPEG). You can also use the Capture Image 
and Import Image buttons on the Q-View™   main screen.  

Acquiring an Image from a Quansys Imaging System 
To acquire an image from a Quansys imaging system, select Image Acquisition > 
Imaging System from the Navigation Bar or the Capture Image button on the Q-
View™ main screen. A camera control window appears.  
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If the camera is recognized, “Connected” appears in Green in the top left corner of the 
dialog box. If the camera is not recognized, “Not Connected” appears in red. Please 
contact customer support at 1-888-QUANSYS for assistance in establishing a 
connection with the camera. 

If the camera is connected, type the desired settings in the ISO, F-Stop, Exposure 
time and Image Quality fields. Recommended settings are as follows: 

 ISO: 400 

 F-Stop: 2.8 

Image Quality: RAW  

The Exposure Times setting can be accessed by clicking on the Exposure Times 
button. 
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Exposure Times: These times can be modified to meet your specific assay, but  
30, 60, and 180 second exposure times are recommended for most assays. Once 
set, one can exit the Exposure Times dialog by mousing outside of the dialog box. 

 

Once the settings are adjusted accordingly, place the plate in the Imager and shut the 
door. Click the capture button. The image will then be displayed in the Q-View™ 
main screen.   

Acquiring an Image by Importing an Image File 
Q-View™ software can process images in the following formats: CR2 (raw image 
files from Canon cameras), TIFF, JPEG, PNG and BMP. Users should review 
www.quansysbio.com/support/imagers.html for more information on what imaging 
systems can be used with Q-Plex™ technology.  Images should be taken from 
cameras with high resolution. 

To acquire an image by importing an image file, select Image Acquisition > Import 
Image from the Navigation Bar or the Import Image button on the Q-View™ main 
screen. An Open dialog box will appear. Navigate to the file you want and select 
Open.  

The time to upload the image will vary depending on the image file type and size. 
Once acquired, the image will appear in the Q-View™ main screen.  

Analyzing an Image 
After acquiring an image, select Image Analysis from the Navigation Bar. Four tabs 
become available: Image Tools, Export Image, Plate Alignment Tools, and 
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Manual Spot Tools. To analyze the image, use these tabs as described in the 
following subsections. 

Using the Image Tools tab 
With the Image Tools tab active, you can adjust the Zoom, Gamma, and orientation 
of the Image. Select Advanced, and the following window appears.  

 

Adjust the settings of the image to enhance visualization of the spots within the array.  

Using the Export Image tab 
With the Export Image tab active, select the Export Image button to export the 
image into one of the following formats: CR2, TIFF, JPEG, BMP and PNG. A Save 
As dialog box will appear.  

Type a file name, navigate to where you want it saved, and select Save. The image is 
exported to the location you specified. 

Using the Plate Alignment Tools tab 
Activate the Plate Alignment Tools tab, and a window similar to the following 
appears.  

 



Q-View™ Software Instruction Manual 

9 

The following subsections will guide you through the process of aligning the plates. 

Input product number – standard product 
Type the Product Number in the corresponding field. As you type the product 
number, the text will appear in red until the number is complete and the software 
recognizes the code. Once the software recognizes the code, the text turns black and 
the software automatically inputs the assays within the array, the concentration of the 
standards, and the circle spacing for the overlay. 

If the software does not recognize the product number, follow the instructions for 
placing the overlay on top of the array for a custom product. 

Input product number – custom product 
If you have a custom kit or your product number is not recognized, type CUSTOM 
into the Product Number field and a Custom button appears. Select this button, and 
a Custom Product box similar to the following appears. 

 

Select the spot density of your product and the respective spot radius and spacing. If 
you are unsure of settings, select Fill In Defaults. This will approximate spot 
diameter and spacing. Afterwards, type the assay name for each spot and enter 
concentrations with appropriate units. If this information is not input, then the data 
output will not be correct. 

Moving the image within the display window 
With the image selected, the scroll wheel on the mouse will zoom in or out. Hold 
down the scroll wheel and drag the mouse to move the image. Select Center Image 
to automatically center the image in the display window.  
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Modifying the number of rows or columns to be analyzed 
Select the Plate Layout button, and a dialog box similar to the following appears.  

 

The specific number of rows or columns can then be analyzed.  

Create a spot overlay 
In order to set the spot overlay over the window, select Set Plate. When the cursor is 
held over the image, a red circle with a horizontal and vertical line will appear.  

 

Set the circle over the top left well in the plate. Click and hold down the left button 
and drag the overlay toward the bottom right well in the plate. Carefully hold and 
position the overlay until the circles are over the spots. Once the left button is 
released the overlay will stay over the image. If you wish to move the overlay, select 
Adjust Plate and pivot the overlay over the top left well or bottom right well.  
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Once the overlays are over the spots, select Auto Adjust Spots. Each circle in the 
plate will auto-find the spot. This process will find the spots within the array. If you 
want to undo the Auto Adjust Spots action, select Reset Spots, and the circles in the 
overlay will return to their preset location. 

Wells with no sample or wells that respond close to background can cause the grid to 
be misaligned. If you observe this, select Manual Spot Tools. 

Saving a template 
Once you have placed the overlay on top of the array, you can save it to be opened for 
a future plate. To save a template for a future plate, select Save Template on the 
Navigation Bar.  

Opening a previously saved template 
When opening a template, select Apply Template. The overlay template will be 
placed on the new image. Select Auto Adjust Spots to automatically find the spots. If 
this proves ineffective, readjust the positioning by selecting Set Plate.  

Using the Manual Spot Tools tab 
With the Manual Spot Tools tab active, you can manually place the grid or customize 
spot placement.  

 If a grid is not placed correctly or a custom spot placement is needed, select 
Adjust Wells, and then select the well that the overlay recognizes. When 
selected, the well will change color from orange to red. Move the cursor over 
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the grid and click on the left mouse button. While holding the left mouse 
button down, drag the grid over the spots within the array.  

     

 If only one spot needs to be moved, select Adjust Spots. Select the circle in 
the overlay that needs to be moved. The circle will turn from yellow to red 
when selected. With the circle selected, click and drag it where it is needed.  

     

Working with Products and Lots 
Each kit produced by Quansys Biosciences has a product code assigned to that unique 
kit. That product code will change as new lots of the same product are released. This 
number is preprogrammed into your software to automatically update all the 
respective concentrations and assays into the software. When you type in a product 
code, if it is recognized, the text will turn black.  If it is not recognized, you need to 
acquire an update.  This process is more clearly described in the sections “Importing 
Update Files from the Internet” (page 24) and “Importing Update Files from a 
Memory Device” (page 25).   

In the rare event that a custom lot or product is needed, you can custom design the 
lots and products to match your specific applications.   

Defining Lots 
To define lots, select Administration > View/Edit Lot Definitions, and then select 
any of the lot numbers to display the assays (IL-2, etc.) and concentrations of each 
lot.  
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 To create a new lot for custom applications, select Create New Lot. Then, 
type the name, concentration, unit and LLD in the Spots window. 
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 To modify a lot, select the lot and type changes in the fields in the Spots 
window. 

 To clone, or copy, an existing lot, highlight the lot and select Clone Current 
Lot. After cloning the lot, you can modify it by editing the fields in the Spots 
window. 

 To delete a lot that is not needed, highlight the lot and select Delete Current 
Lot. 

Select Apply to finish defining lots. 

Defining Products 
To view a list of products supported by the data analysis function within the software, 
select Administration > View/Edit Product Definitions.  
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 To add a new product, select Add new product. Type the corresponding 
information in the fields available.  

 To modify the number of spots within the array and the array spacing, select 
the product and type changes in the fields available. The array spacing feature 
is important as it creates the overlay that will recognize the array of spots.  

 To copy a product, highlight the product and select Copy selected product. 
After copying the product, you can modify it by typing changes in the fields 
available. 

 To delete a product that is not needed, highlight the product and select Delete 
product. 

Select Apply to finish defining products. 

Assigning Wells 
Once you have analyzed an image, select Well Assignment from the Navigation Bar 
to specify what sample or control is added to each well of the plate. A blank plate 
appears.  

 

There are two tabs within Well Assignment: Groups and Dilutions. To assign wells, 
use these tabs as described in the following subsections. 
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Using the Groups tab 
Use the mouse to select wells by clicking and dragging from the top left to the bottom 
right of the wells that are needed. If the wells are selected, they will turn light green. 
After the wells are selected, type a group name in the Group Name field. You can 
also place the cursor in the dialog box and input the sample code via barcode. Once 
the name is placed, select the type of well, such as Sample, Standard, Control or 
Negative. The name will appear over the wells and the color will change, green for 
Controls, grey for Negative Controls, orange for Samples or blue for Standards. 

 

If the standard curve is desired, select all the wells within the standard including the 
replicate if necessary. Make sure to exclude the negative control well and click on the 
standard button to register the change. 
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If you do not want to see the name placed over the wells, unselect the Show Group 
Name box at the top right of the window. 
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Using the Dilution tab 
After selecting the types of wells that are used, you can identify whether those wells 
are oriented in a dilution series or replicates. If they are replicates, you need only 
select the dilution factor of those replicates. However, if the sample or standard curve 
is a dilution series, you should designate that here. When those respective wells are 
selected under the Groups tab, open the Dilution tab and select the initial dilution of 
the first well. Then, set the dilution factor, i.e. 1:2, 1:4, etc. This information is 
critical, because as the data are analyzed, the software will use these settings to 
establish calculations based on dilution factors and dilutions series. It is important 
that after you set either an initial dilution or dilution factor that you click the Top to 
Bottom button even though a dilution series is not present.  This registers those 
changes to that well.   

 

Using templates 
Once you create a template that you want to use in the future, save the template by 
selecting the Save Template button on the Navigation Bar. You can reopen the 
template with new images if the sample layout is the same or similar by selecting the 
Apply Template button on the Navigation Bar.  

Analyzing Data 
Once you have assigned wells, select Data Analysis from the Navigation Bar. There 
are six options for data output. Access the option you want by selecting the 
corresponding button on the Navigation Bar. These options are also available on the 
Q-View™ main screen when the Parameters tab is active. Each option is described in 
the following subsections. 
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Data Output Options 

Qualitative Charting 
The Qualitative Charting option generates charts showing each assay. The positive 
tab reflects the wells that were designated as Controls, and the Negative reflects the 
Negative wells. The Sample bar represents that specific sample. Raw data are 
available for these charts as well. 

 

With the Data Export tab activated, you can set specific flags on the data. These 
flags will highlight specific samples that have raw pixel intensities, concentrations or 



Q-View™ Software Instruction Manual 

20 

%CVs that are above or below specific values. The flagged samples will be 
highlighted the selected color in the report. 

 

5 PL Regression 
This method is used and cited often in the literature as the ideal method for analyzing 
ELISA standard curves. Within the graphs/charts tab, the user can see all regression 
statistics and fitting parameters. 

4 PL Regression 
This method is a less complex method than the 5 PL regression. It is also cited often 
in the literature as an acceptable method for analyzing ELISA standard curves. 
Within the graphs/charts tab, you can see all regression statistics and fitting 
parameters 

Log-Log Regression 
This method uses log based regression on both the X and Y axes.  

Point to Point 
This method is also known as spline analysis. The unknowns are determined by the 
straight lines between each standard point.  

Linear Regression 
This method takes the best fit line for the whole standard. You should carefully 
review the standard data as this is most likely not the ideal data output for standards 
provided in the Q-PlexTM kits.  

Once the appropriate regression tab is selected, the software will prepare all the data 
and graphs. The tab options are Final Data, Graphs/Charts, Raw Spot Data and Data 
Export. 
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Viewing Data on your Screen 

Final Data 
The Final Data tab displays both the raw data (pixel intensity average for each spot) 
and the calculated concentration for each assay (spot) within the array. It also reports 
the dilution factor of the sample. These data are available for each well or sample 
within the plate. Data for the concentrations for samples and controls are also 
available. 

 

Graphs/Charts 
The Graphs/Charts tab shows charts for each assay within the array. Statistical data 
are available for each graph. You can click and drag areas in the graph to zoom in. To 
zoom out, right click and select Un-Zoom 
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Raw Spot Data 
The Raw Spot Data tab provides all the raw data for each spot within each well of 
the plate. If you choose to perform your own statistical review of the data, they can be 
exported (copy/paste) from here. 

 

Data Export 
To prepare a report of your experiment, activate the Data Export tab. The reports can 
be quite extensive (ie. ~120 pages for 16-plex) due to the number of assays and 
number of samples per plate.  Make sure you select the types of data that you want 
reported.  First, select which assays you wanted in your report. You can also select 
the types of data you want to see, graphs, final results, raw data, etc.  
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Once you select the desired data types, set specific flags on the data. These flags will 
highlight specific samples that have raw pixel intensities, concentrations or %CVs 
that are above or below specific values. Select the color you would like to use to 
highlight the flagged samples in the report. 

You can then prepare your report as a PDF document or an Excel file. The PDF 
report contains the data that are selected and can be printed or saved.  Remember, the 
data can not be manipulated from this file type. When you prepare your report as an 
Excel file, Excel will automatically open with your report and prompt you to name 
and save the file before opening.   

Remember that this file is quite large and will take a few moments to be processed. 
Please refrain from clicking on additional buttons while processing as that only 
complicates the report.  
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Administrative Functions 

Importing Update Files from the Internet 
When Internet access is available, users can import their update files from the 
Quansys Biosciences website by selecting Administration > Import Update from 
Internet. We recommended you do this on a monthly basis to ensure your data are 
accurate with current lot information.  The software will access databases at 
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www.quansysbio.com and download the new update file. The software will 
automatically upload and save the new file over older update files.  

If not all computers on which you have installed Q-View™ software have Internet 
access, you should export the update file as instructed in the following section. This is 
critical as not using updated lot information can cause errors in the data. 

Exporting Update Files 
Exporting update files is sometime needed in the case that your PC is not connected 
to the Internet. You can export the update file from a PC on the Internet and save and 
copy the update file to the PC not on the Internet. To export update files, you should 
first obtain the update files as described in the previous section. Next, select 
Administration > Export Update File. Navigate to the folder in which you would 
like to save the update file, name the file, and select Export. 

Importing Update Files from a Memory Device 
To import update files, select Administration > Import Update File. Navigate to the 
memory device storing the update file, and select Import. Updating the latest 
information for new lots that have been released keeps the software up-to-date on all 
new lot specifications.  

Uninstalling the Software 
To uninstall this software, select Start > Quansys > Q-View™ > Uninstall. A series 
of instructions will appear. Follow these instructions to complete the uninstallation 
process. 

Unlocking the Software 
If the software is locked via an administrator password, the user cannot view lot and 
product definitions or alter the update file. To unlock the software select 
Administration > Unlock Admin. When prompted, type the correct password. 

Changing the Password 
You can change the administrator password by selecting Administration > Change 
Admin Password. When the following dialog box appears, type the old password, 
type the new password, and reenter the new password in the corresponding fields.  
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Using the Help feature 
To view a tutorial on using the software or to search specific questions or topics, 
select Help > Help from the Q-View™ main screen. You will be automatically 
directed to Quansys’s website. 


